This thread is permanently archived
Weird USB issue

| Hello tech I'm here to share a weird issue and maybe someone will have some insight

So I have an old USB2 flash drive I put files for my ps2 (same girl as in v) but after that my windows PC no longer sees the drive, Mac OS, and other windows PCs see it fine I've formatted it twice but my desktop refuses to see the storage

It will show up in device Manager but after a few minutes it disconnects

| did you cum on it

| I did not cum on the USB drive

| run chkdsk a: /f /r /x

replace the “a:” with the drive letter of your USB flash drive and let me know what it says

| >>983818 well there's your problem

| >>983826 it never gets assigned a drive letter to my knowledge

| It also doesn't show in disk management or whatever that's called

| >>11d11c
run it on one of the computers it works on, lol

| Windows issue

| >>983950 okay fair lol

>>983957 normally I'd agree but it works on other windows installs just not mine I'm thinking it's something weird with the drivers given the odd behavior

| Also more context for device Manager, it shows up as a USB mass storage device, it gives some message in the properties panel of it in device Manager about failing to migrate or something, a few minutes later it disconnects and reconnects but Windows displays it as unknown with a fail to identify device

More detail tomorrow

| >>984014 double checking that it's an old event from something else going to do chkdsk when the old PC boots

| >>983950
chkdsk D: /f /r /x
The type of the file system is FAT32.
Volume RED created 10/31/2023 7:35 PM
Volume Serial Number is 82F6-8212
Windows is verifying files and folders...
File and folder verification is complete.
Windows is verifying free space...
Free space verification is complete.

Windows has scanned the file system and found no problems.
No further action is required.
7,799,296 KB total disk space.
4 KB in 1 hidden files.
8 KB in 2 files.
7,799,280 KB are available.

4,096 bytes in each allocation unit.
1,949,824 total allocation units on disk.
1,949,820 allocation units available on disk.

| how the fuck my ID change between two posts like that, and the 1 hidden file and 2 files I assume are from windows formatting it because I haven't put anything on it

| Might be your Windows installation that's fucked then. Do you have time to reinstall it or is that just too much trouble? Maybe update/revert an update? Some drivers need reinstalling?

| I'm thinking you're right, I ran sfc and it said it fixed something but the USB still doesn't want to work

but it's literally only this one USB so I'm not sure I care enough to actually fix it until my windows install kills itself again

| this thread is too long but i wonder if maybe the plastic in the usb plug is broken? or maybe the wire is broken please check it

| >>984242 tldr USB works on every PC except my desktop, on that desktop I've tried multiple ports it still doesn't work, but on other devices checking for errors and formatting work fine, so we think it's probably my windows install slowly killing itself

| Sounds like driver issue coupled with a worn usb stick.

| have you tried manually mounting it

| have you try cumming on it and uncum?

| >>984477 not really sure how to do that on Windows given everything is usually done with drive letters and it doesn't show up on diskmgr at all too even try adding one

| you can try in a cmd, mountvol or diskpart

Total number of posts: 24, last modified on: Mon Jan 1 00:00:00 1699316018

This thread is permanently archived